Home | Software Map | Motif Forums | Bug Home sponsored by ICS 
Bugzilla Bug
  1349
     Query page      Enter new bug
Bug#:1349 Platform: Version:
Product: OS: Reporter:clement.sire@irsamc.ups-tlse.fr
Status: CLOSED Priority: Cc:
Resolution: DUPLICATE Severity: Component:
Assigned To: openmotif-devel@motifzone.net Target Milestone:
URL:
Summary:
Attachments: Create a new attachment (proposed patch, testcase, etc.)
Bug 1349 depends on: Show dependency tree
Show dependency graph
Bug 1349 blocks:
Votes for bug 1349:    Vote for this bug

Additional Comments:


Leave as CLOSED DUPLICATE
Reopen bug

View Bug Activity Format For Printing
Description: Opened: 2006-05-19 04:32

Hi,

I am working under Fedora 5 fully updated which provides openmotif 2.3.0.19 in
standard (which is a beta version as I understand) instead of 2.2.x.

When using Xmgrace, windows suddenly collapse or resize after being used once.
Xmgrace developper ascribes the problem to openmotif 2.3 (as Xmgrace works fine
with 2.2). Many posts have been posted on his forum and he advised to contact
your forum.

Is it a bug in v2.3 or a permanent change in behavior of openmotif, that the
developper of xmgrace should take into account ? Any chance to correct the bug
soon ?... if it is a bug !

Like many scientists, I use xmgrace quite heavily, and this problem makes it
very painful to work with...

Thanks in advance for your reply.
Regards


------- Additional Comments From Yura Syrota 2007-10-17 09:15 -------
According to the XmGrace FAQ, this is because the Bug 1331 and it is fixed now

*** This bug has been marked as a duplicate of 1331 ***

     Query page      Enter new bug
This is Mr. Samsa: the Open Motif bug system using Bugzilla. For more information about what Bugzilla is and what it can do, see mozilla.org's bug pages.
New | Query | bug # | Reports | New account | Log in